Mint com Ubuntu, Mint sem Ubuntu e placa mãe misteriosa

quando comprei meu desktop não consegui instalar o Linux Mint nele. a razão é provavelmente a coisa mais ridícula que pode haver, mas é verdade.

eu uso somente notebook desde 2007, então eu realmente estava por fora de como ligar todas as coisas num desktop. a máquina chegou e segui a rotina de enfiar os cabos nas tomadas com formato correspondente e ignorei que o monitor veio com um adaptador. afinal, havia atrás da torre uma tomada equivalente ao plug do monitor sem o adaptador.

resultou que o monitor ligava mas não aparecia nada e como pedi pra máquina vir sem sistema operacional – uma coisa com a qual eu nunca tinha mexido, achei que o problema era com o meu CD de instalação. a pressa levou minha máquina de volta pra loja onde pedi ao técnico instalar o Mint pra mim. umas horas depois ele me ligou de volta dizendo que minha placa mãe não era compatível com Debian e o Mint não ia funcionar bem e perguntou se podia instalar o Ubuntu. bora lá, o que mais eu poderia dizer?

mas não me convenci. o lance é que o LMDE tem algumas coisas a configurar no terminal e alguns detalhes como eu disse no passo a passo anterior que requerem um pouco mais de atenção, e o ubuntu é como o windows, praticamente é só ir clicando no ok. então eu pedi pra ele por o ubuntu mas deixar o HD particionado pra eu tentar instalar o LMDE depois. ele não me deu confiança, mas fez o que eu pedi.

então eu tinha um HD particionado e o desafio de instalar o LMDE sozinha e deixar em dual boot, ou seja, com aquela telinha quando liga em que você tem alguns segundos para escolher qual sistema operacional quer iniciar. antes de mais nada pesquisei no google se tinha algum comentário sobre a incompatibilidade entre a minha placa mãe e o debian e não achei. o modelo da minha placa é essa aqui: PCWARE IPMH61R1.

bueno, fiz tudo igual ao processo do netbook até o passo 3 do tutorial anterior. eu inclusive fiz a instalação com o mesmo pendrive que usei no netbook, bastando pra isso escolher pendrive por primeiro na ordem de boot.

no passo 3 a diferença é que não abri a bandeja de partição, não editei as partições como no netbook. como meu HD já estava particionado eu apenas selecionei a parte que estava em cinza como unallocated sda2 e criei as três novas partições dentro dela.

então o root ( / ) ficou como sda2, o restante como partição extendida, em seguida o swap dentro dela e o restante como /home. no passo seguinte eu mantive o grub no sda. fiquei em dúvida se deveria por ele no sda2 já que o mint estaria lá, mas resolvi seguir a lógica que na hora de iniciar o grub precisava estar localizado no HD de modo geral e não em uma parte dele. e resultou que eu estava certa, nada muda aqui, o grub fica no sda.

de resto segui todos os outros passos, desliguei, tirei o pendrive, conectei o cabo e atualizei. na hora de atualizar (passo 6) eu tive um problema. o processo só deu certo até o aptitude update. quando dei aptitude upgrade o sistema correu, correu e acabou me dando uma mensagem de erro e abortando. se isso acontecer com você, não entre em pânico. eu simplesmente abri o gerenciador de atualizações e fiz o processo por lá. esperei uns quatro dias pra ver se dava alguma pane. so far, so good.

então perguntei ao meu mentor linuxzístico qual era o lance da placa mãe que o cara da loja tinha me dito. Ogawa Sempai me respondeu que era plausível e o fato de estar funcionando não significava que estava tudo 100%. eu deveria checar audio, webcam, chamadas, youtube, vídeos e a aceleração do vídeo. eu já tinha testado tudo, menos a aceleração.

acelera, Rubinho!

agora você, usuário amador de LMDE como eu, se perguntou: que diabos é isso? bem, não sei explicar muito bem, mas é o lance que faz os recursos de video funcionarem mais lidamente para tudo, tipo jogos por exemplo. para testar faz-se assim:

abre o terminal e digite glxgears

não precisa ser como super-usuário (su). vai aparecer uma outra janela com três engrenagens coloridas rodando e na janela do terminal vai aparecer um número de frames por segundo. se tiver qualquer coisa parecida com isso aí embaixo, está tudo bem. se tiver muito baixo, tipo 60.000 frames por segundo, você tem problemas. bom, eu não estava com problemas, então reinstalei tudo, eliminando o ubuntu.

PS: meu netbook está com algo como 60.000 na aceleração. significa que não está perfeito, mas está funcionando suficientemente bem. então, don’t panic se o seu estiver também. eu vou melhorar a parada e por em outro post. mas não hoje, porque é meio demorado pra mim e estou sem tempo e com preguiça.

Deixe uma Resposta

Preencha os seus detalhes abaixo ou clique num ícone para iniciar sessão:

Logótipo da WordPress.com

Está a comentar usando a sua conta WordPress.com Terminar Sessão / Alterar )

Imagem do Twitter

Está a comentar usando a sua conta Twitter Terminar Sessão / Alterar )

Facebook photo

Está a comentar usando a sua conta Facebook Terminar Sessão / Alterar )

Google+ photo

Está a comentar usando a sua conta Google+ Terminar Sessão / Alterar )

Connecting to %s